Frissíteni kell a Basht, azonnal

|

Újabb sebezhetőséget találtak a Red Hat szakemberei.

Úgy néz ki, itt a következő Heartbleed, ezúttal Shellshock néven. Az első hibajavítást követően kiderült, hogy az sem teljesen oldja meg a problémát, a nagyobb figyelem miatt várhatók hasonló hibabejelentések.

 

A hiba a bash shell-t érinti, amely a legtöbb Unix-szerű rendszeren (Linux, OS X, stb.) megtalálható, sok helyen alapértelmezett, és a hiba jellege miatt pedig az OpenSSL-től eltérően nagyon nehéz megállapítani, hogy kihasználható-e egy adott rendszeren a sérülékenység, ezért minden érintett rendszeren ajánlott frissíteni vagy elkerülő megoldást alkalmazni.

Hirdetés
Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!